Planned maintenance of seppmail.cloud: Updates CH Cloud from 2024-09-11 10:30 CEST to 2024-09-11 13:00 CEST

Scheduled maintenance Mailflow CH Instance Login Page GINA Interface Cloud REST API Global Services CH Instance
2024-09-11 10:30 CEST · 2 hours, 30 minutes

Updates

Monitoring

Due to unforseen issues with the updates in the production environment in the EU cloud environment, we are moving the maintenance window for the CH cloud.

Update of all appliance systems in CH instance.

No outage is expected, but some delay in sending and receiving e-mails may be possible. Short disruption of our cloud portal may also happen, please try again a couple of minutes later in that case.

September 2, 2024 · 10:11 CEST

← Back