DE cloud: Hardware issue at hosting provider
Minor incident
Mailflow EU Instance
EU Instance
2024-09-04 15:31 CEST
· 2 days, 21 minutes
Updates
Resolved
September 6, 2024 · 15:51 CEST
After further feedback from our hosting provider we consider the issue resolved.
Monitoring
September 6, 2024 · 08:07 CEST
All systems are back online and operating. Our technicians are monitoring the stability. We are still waiting for feedback and analysis from our hosting provider.
Issue
September 4, 2024 · 15:31 CEST
During a planned maintenance some machines were unable to boot after updates due to issues at the hosting provider. Our technicians have opened support tickets and are monitoring the situation. No mail will be lost. Thanks to our redundant architecture we expect some smaller processing delays as a worst case scenario.
← Back