issue on many cloud appliances in CH

Major incident Mailflow CH Instance GINA Interface CH Instance
2024-10-23 08:10 CEST · 1 hour, 28 minutes

Updates

Resolved

issue has been resolved, investigation for root cause is ongoing

October 23, 2024 · 09:08 CEST
Investigating

we’re seeing an improvment in mailprocessing again. Currently only the GINA portal in our Lausanne location is still affected but this should be mitigated by our loadbalancers

October 23, 2024 · 08:47 CEST
Issue

we’re currently experiencing an issue on many of our CH cloud appliances. Mail maybe delayed but should not be rejected. Only CH instances are affected. We’re working on fixing the issue and will update the status

October 23, 2024 · 08:30 CEST

← Back