Network hickups at DE cloud hosting provider
Minor incident
Login Page
Cloud REST API
Mailflow EU Instance
Global Services
EU Instance
2024-11-13 15:03 CET
· 53 minutes
Updates
Resolved
November 13, 2024 · 15:54 CET
The issue resolved itself within a few minutes. All our systems have recovered.
Issue
November 13, 2024 · 15:03 CET
We are encountering some internal and external connectivity issues in the German cloud instance and our backend systems. The reason is a technical issue of our hosting provider.
Effects on mail routing in CH cloud: none
Effects on mail routing in DE cloud: message delays. We do not expect any loss of mail.
Effects on cloud frontend: slow reaction, random errors, missing permissions. Please try again later.
We are monitoring the situation and will escalate to the hosting provider if issue persists.
← Back