CH cloud: GINA frontend flapping

Minor incident GINA Interface CH Instance
2024-11-22 10:01 CET · 7 hours, 16 minutes

Updates

Resolved

our monitoring shows that the fix from our devs seems to be working, so we close the incident

November 22, 2024 · 17:17 CET
Monitoring

our devs may have found the culprit and de-activated the code lines in question. Since then we see GINA stable up. We will keep monitoring.

November 22, 2024 · 11:40 CET
Issue

GINA frontend of CH cloud is intermittently failing. We were able to stabilize availability, but short term unavailability is still possible. Our developers are analyzing the cause and implementing the necessary fixes.

November 22, 2024 · 10:01 CET

← Back