Intermittent failure of outgoing GINA mails

Minor incident Mailflow CH Instance CH Instance
2025-02-19 10:15 CET · 1 day, 23 hours, 2 minutes

Updates

Resolved

The incident has been fixed in the early morning of February 20. Extensive monitoring has concluded that the fix was successful, and we consider the incident fully resolved.

February 20, 2025 · 09:15 CET
Investigating

A workaround has been implemented to minimize the impact. Full restoration of the service is ongoing.

February 19, 2025 · 10:31 CET
Issue

We are aware of an issue of GINA mails having intermittent delivery issues. We are analysing the issue and are working to get the issue resolved fast.

Affected GINA mails are not lost, but delivery to external recipients may be delayed.

February 19, 2025 · 10:15 CET

← Back