SEPPMail Cloud GUI issues

Minor incident Login Page Cloud REST API Global Services
2025-04-14 10:01 CEST · 3 hours, 54 minutes

Updates

Resolved

The issue could be resolved

April 14, 2025 · 13:55 CEST
Issue

Currently many functions in the cloud console generate “error 500” - this is due to an issue with the database used to store audit log records.
This has no influence on mail flow or any previously stored settings.

We are working on a solution.

April 14, 2025 · 10:01 CEST

← Back