Outage at Hoster (CH cloud)

Minor incident Mailflow CH Instance Login Page GINA Interface Cloud REST API Global Services CH Instance
2025-04-23 08:20 CEST · 2 hours, 7 minutes

Updates

Resolved

all systems and services were restored by our hoster and our sysadmin team.

April 23, 2025 · 10:28 CEST
Issue

The main data centre at one of our hosters for the CH cloud has a partial outage. Some servers and services are currently unavailable or unreliable.

While no mail is lost, some mail may still be delayed, some message logs may not be shown in timely manner, and cloud GUI functions may temporarily raise errors.

We are in contact with the data centre operator and try to mitigate any GUI issues.

April 23, 2025 · 08:20 CEST

← Back