GINA Portal in CH is currently unresponsive

Minor incident GINA Interface CH Instance
2025-06-24 09:37 CEST · 52 minutes

Updates

Resolved

portal is in operating state again

June 24, 2025 · 10:29 CEST
Issue

Currently we’re facing an issue with our GINA portal in CH. Access to the portal is not possible at the moment. We’re working with high pressure to analyze and solve the issue

June 24, 2025 · 09:30 CEST

← Back