Multiple subdomains of gv.at cannot be resolved

Minor incident External Services DNS-Providers
2025-07-02 09:20 CEST · 2 hours, 41 minutes

Updates

Resolved

DNS problem is solved. Domains can be resolved again. As a lot of domains were affected, it may take a while until all senderservers processed their waiting queues

July 2, 2025 · 11:59 CEST
Investigating

The issue has been escalated to the responsible persons for DNS operation of gv.at

July 2, 2025 · 09:38 CEST
Issue

It seems that the zone gv.at broke their DNSSec protection, therefore subdomains of that zone cannot be resolved in DNS. Our systems do not accept mail to/from domains that cannot be resolved in DNS. Therefore our systems temporary reject such mails, so the senderservers need to re-try again after DNSSec is fixed.

There is nothing that SEPPmail can do, this must be fixed by the operators of gv.at DNS zone.

July 2, 2025 · 09:20 CEST

← Back