DE cloud: delays due to outage at hosting provider

Minor incident Mailflow EU Instance EU Instance
2025-11-07 10:02 CET · 3 hours, 56 minutes

Updates

Resolved

The situation remains stable, therefore we close this status.

November 7, 2025 · 13:57 CET
Monitoring

Our bypass is working and all messages queued on our systems could be delivered. However, the network at the hosting provider is still unstable, thus we keep observing the system and will act if necessary.

November 7, 2025 · 11:00 CET
Issue

Our hosting provider reports loadbalancer/network issues. As a consequence some internal communication of our cluster is interrupted. We are working on a bypass to re-enable full mail processing. Some mail is being queued and will be delivered with delay. No loss of mail or rejected is expected.

Upstream information: https://status.hetzner.com/incident/540aa100-e2c4-44bd-bb76-031366b3d320

November 7, 2025 · 10:02 CET

← Back