Observing database inconsistency

Minor incident Mailflow CH Instance Login Page GINA Interface Global Services CH Instance
2026-02-17 11:00 CET · 6 hours, 6 minutes

Updates

Resolved

After an extensive monitoring period, we confirm that the incident has been successfully resolved.

February 17, 2026 · 17:06 CET
Monitoring

As per our regular procedure, the faulty database was taken offline and could be properly rebuilt. The system is working again with full redundancy, however we continue to closely monitor the situation.

Deployment of services and related operations in the seppmail.cloud portal is not affected any more.

February 17, 2026 · 11:52 CET
Issue

We are observing a database inconsistency in the CH instance of seppmail.cloud. Currently, mailflow does not seem to be affected, and we are working on stabilising the situation.

Partners deploying new customers or domains may experience unexpected behaviour.

February 17, 2026 · 11:00 CET

← Back