Maildelay in one DC of CH instance

Minor incident Mailflow CH Instance CH Instance
2026-02-23 11:41 CET · 1 day, 20 hours, 55 minutes

Updates

Resolved

After intensive monitoring over the past 36 hours, the issue is declared resolved.

February 25, 2026 · 08:35 CET
Monitoring

The situation has improved and the network should be stable again. However we continue to monitor the situation closely.

February 24, 2026 · 00:57 CET
Update

We are updating this incident, since the situation by the datacenter provider has not yet been fully resolved. Our monitoring shows continued network / connectivity issues which degrade the service.

Given that mailflow is minimal at this time of day, there is no customer impact. If mailflow would increase, some delay may be expected.

We are working with the datacenter provider to analyse, locate and fix the issue.

February 23, 2026 · 23:57 CET
Issue

Due to an issue with one of our DC providers mailprocessing has been delayed for one location. As an immediate measure we moved 50% of the traffic from affected DC to the other location in CH. Since then we can see that the situation calms down. Currently the message queues in the affected DC are fully processed. No mails were lost but “only” delayed.

We monitor the situation and if it improves reliably we’ll switch back the normal full traffic to the affected DC

February 23, 2026 · 12:41 CET

← Back