GINA partially unavailable in CH instance

Minor incident GINA Interface CH Instance
2026-02-24 15:01 CET · 1 hour, 5 minutes

Updates

Resolved

After an extended monitoring period, we see that all customer GINA domains are fully functional again.

The root cause of the issue was that an internal operation to refresh all customer GINA domains was aborted during execution. After the refresh was restarted, the affected GINA domains were working again.

We are reviewing the cause of the aborted execution and will implement measures to avoid the impact of such a situation.

February 24, 2026 · 16:05 CET
Update

Our monitoring shows that the situation is mostly resolved, however we see some GINA domains still being on the way to recovery.

Apart from reading GINA messages, mailflow (in-/outbound, encrypted and non-encrypted) was unaffected. In rare cases, some mails have been somewhat delayed.

February 24, 2026 · 15:17 CET
Issue

We are aware of an issue which renders the GINA portal in the CH instance of seppmail.cloud inaccessible.

A fix has already been implemented, however all GINA instances need to be restarted which may take some time until all affected customer GINA domains are fully available again.

February 24, 2026 · 15:01 CET

← Back