Database inconsistency

Major incident Mailflow CH Instance Login Page GINA Interface Global Services CH Instance
2026-05-07 08:00 CEST · 4 hours, 29 minutes

Updates

Resolved

closing

May 7, 2026 · 12:28 CEST
Investigating

all issues could be resolved and the cluster is stable again.

May 7, 2026 · 12:28 CEST
Issue

We are currently investigating an issue of possible database inconsistency which partially impacts mailflow and portal login in the CH instance.

May 7, 2026 · 09:53 CEST

← Back