DE Cloud: limited availability of GINA webmail

Minor incident EU Instance GINA Interface DE
2026-05-27 18:12 CEST · 1 hour, 1 minute

Updates

Resolved

All issues could be resolved and GINA is fully available to all users.

May 27, 2026 · 19:13 CEST
Issue

As a complication of the last appliance update the GINA interface is not always fully available to all customers. We are investigating the issue and working on a swift resolution.

May 27, 2026 · 18:12 CEST

← Back