issues with customer data creation

Minor incident Login Page Cloud REST API Global Services
2026-06-17 15:52 CEST · 2 hours, 5 minutes

Updates

Resolved

resolved

June 17, 2026 · 17:57 CEST
Investigating

The issue has been resolved and service provisioning is possible again.

June 17, 2026 · 17:55 CEST
Issue

Connection issues to our CRM machine prevent creation of new customer data. this means it is currently not possible to order or deploy new services.

Our operations team is working on a solution.

June 17, 2026 · 15:52 CEST

← Back