Huge load on CH and DE cloud

Major incident Mailflow CH Instance GINA Interface Mailflow EU Instance CH Instance EU Instance GINA Interface DE
2026-09-14 10:00 CEST · 5 hours, 13 minutes

Updates

Resolved

We could narrow down the problem as a huge overload due to GINA. Therefore we split the GINA hosts to dedicated VMs and enlarged them by RAM and CPU cores. This way the GINA load does not interfere with the mailflow anymore. Furthermore we temporary added more computing power to the mailfow in CH. This also helped us to bring down the message queues.

So for now we use dedicated GINA hosts for CH and DE GINA portal. That should at least avoid today’s situation where the unexpected GINA load heavily brought down our mail processing performance

September 14, 2026 · 15:08 CEST
Issue

We’re currently experiencing a overload situation in CH and DE cloud. Due to the overload other services (ex GINA) might also be affected. No mail loss to be expected but delays of message transfer will occur.

We’re investigating with highest priority

September 14, 2026 · 10:24 CEST

← Back