GINA in CH cloud is not reliable reachable

Minor incident GINA Interface CH Instance
2026-09-15 12:17 CEST · 2 hours, 2 minutes

Updates

Resolved

We have stabilized the situation both GINA hosts are operating again. We’re closely monitoring the situation.

September 15, 2026 · 14:17 CEST
Issue

Currently we’re affected by an issue of the GINA portal in CH cloud which makes the GINA portal for CH cloud not accessible reliable. Some requests success and some fail. We’re investigating

September 15, 2026 · 12:17 CEST

← Back